Community Forum

Over the years we have built up a community of email marketers, coders and designers that live and breathe email.

Use the Email on Acid Forum like your virtual water cooler: Stop by to discuss email code, quirky clients and fixes and post your issues (with an example of the code) for our community to offer its assistance.

 
   
Outdated/UnSupported Browsers in Tests

thinknode-marketing

Newbie
Total Posts:  3
Posted: 05 July 2016 08:51 AM

How are we supposed to run legitimate tests when receiving these types of errors? I know as an example that an email works in the updated version of a certain browser (I’m using it myself), but older versions it does not (as shown in attached image where background colors and formatting are not right). If I can’t select the browser version in my tests, why not always be running the latest version for us to be testing on?

Image Attachments
Screen-Shot-2016-07-05-at-10.38.24-AM.png

 

Geoff Phillips

Avatar
Sr. Member
Total Posts:  386
Posted: 05 July 2016 08:58 AM
[ # 1 ]

thinknode-marketing,
I’m sorry about that. We strive to keep our browsers up to date, but the updates can sometimes break our screenshot system. We’re working on getting those up to date as soon as possible.