Community Forum

Over the years we have built up a community of email marketers, coders and designers that live and breathe email.

Use the Email on Acid Forum like your virtual water cooler: Stop by to discuss email code, quirky clients and fixes and post your issues (with an example of the code) for our community to offer its assistance.

 
   
office 365 and outlook.com

marketingdesign

Newbie
Total Posts:  1
Posted: 18 February 2016 09:15 AM

I have been having a problem with underlining in outlook.com and office365. Following a link all copy is underlined, as if the tag is not closed, the body copy recently was also transformed to upercase.

After hours spent on this problem i decided to go find a windows machine and send it to an outlook account and test it myself. The problem did not exist. It seems like i have been trying to solve a problem that only exists in emailonacid.

Can anyone confirm this? I dont know why, if it is the email sending function or the virtual machines that process the screenshots, but i used IE 11 on a PC and there was no problem, yet the email on acid preview for IE11 for outlook.com shows all the text unerlined.

so many hours…..

Many many thanks
Daniel

Image Attachments
6469_085210.jpgattachment.jpg

 

Alex Ilhan

Avatar
Administrator
Total Posts:  223
Posted: 18 February 2016 09:38 AM
[ # 1 ]

Hi Daniel,

Welcome to the Email on Acid forums!

Sorry to hear you’ve been having trouble, the error you’ve highlighted could be due to multiple different reasons. It’d help me to investigate if this is a problem with our system or a general Outlook bug if you could attach your code as a .html file, please?

Many thanks
Alex


 

Geoff Phillips

Avatar
Sr. Member
Total Posts:  386
Posted: 18 February 2016 12:07 PM
[ # 2 ]

marketingdesign,
Are you using href=”#” (or another invalid value) in links for testing emails? This can cause issues in Outlook.com and Office 365. I recommend using href=“http://www.example.com” instead, as this will not cause issues.