Community Forum

Over the years we have built up a community of email marketers, coders and designers that live and breathe email.

Use the Email on Acid Forum like your virtual water cooler: Stop by to discuss email code, quirky clients and fixes and post your issues (with an example of the code) for our community to offer its assistance.

 
   
EoA Outlook 2013 VS my boss’s Outlook 2013 discrepancy

muldoon

Newbie
Total Posts:  3
Posted: 23 April 2015 10:57 AM

Images are rendering differently between EoA’s Outlook 2013, and my boss’s Outlook 2013.

Here’s my boss’s:

http://imgur.com/ehpZZMw,8MnxFa9


And EoA:

http://imgur.com/ehpZZMw,8MnxFa9#1

..and a link to the EoA test page, where the email source is available.

(Dunno why the image attachments aren’t working in this forum, please pardon the imgur links. I’m leaving the broken images in place for the moderators to experience.)

Image Attachments
boss_outlook2013.jpg

 

muldoon

Newbie
Total Posts:  3
Posted: 23 April 2015 10:58 AM
[ # 1 ]

..and here’s EoA’s Outlook 2013:

Image Attachments
EOA_outlook2013.jpg

 

Geoff Phillips

Avatar
Sr. Member
Total Posts:  386
Posted: 23 April 2015 02:11 PM
[ # 2 ]

muldoon,
Yes, I see what you mean about a discrepancy there.

Could you please email support [at] emailonacid.com with the source code for your email? With that I hope to be able to reproduce this issue. I tried to reproduce the issue using the source code from your shared test, but it didn’t come out looking the same.

Also, could you let me know how you created this test in our system (copy/paste, autoprocess, etc)?


 

muldoon

Newbie
Total Posts:  3
Posted: 24 April 2015 03:36 PM
[ # 3 ]

Our application sends emails, and we have it email the test to .(JavaScript must be enabled to view this email address)

Source has been emailed.

Thanks!