Community Forum

Over the years we have built up a community of email marketers, coders and designers that live and breathe email.

Use the Email on Acid Forum like your virtual water cooler: Stop by to discuss email code, quirky clients and fixes and post your issues (with an example of the code) for our community to offer its assistance.

 
   
Outlook 2007/2010/2013 not rendering div correctly

Veronica

Newbie
Total Posts:  5
Posted: 27 January 2014 02:49 PM

Hello!

I am trying to have a div with a dotted border surround a table and for some reason the right side is not showing up in Outlook 2007/2010/2013:

http://screencast.com/t/wakCWrgkVqU

These are my tests that I ran:

http://www.emailonacid.com/app/acidtest/viewresult/Ckp6WrJOu9AQWn70kgucVOw4BFnNlfKt41oqZN9e8zN5J

Here is the email:

http://tourismwinnipeg.dmplocal.com/main/index.php?action=viewsenthtml&id=467&ids=11e5eaa1aa668dca187ee286961e9f00de9a7609

Does anyone have any ideas on what might be happening?

Thanks in advance!
VW


 

Geoff Phillips

Avatar
Moderator
Total Posts:  386
Posted: 28 January 2014 04:26 PM
[ # 1 ]

Veronica,
What a strange problem! I tested and recreated this. Try as I might, I couldn’t get the border to appear on the right side.

The only solution I found was to add your dotted border to he left side of the next TD, the one with 17 width, on line 504 or so. This did make the margin between the dotted line and the box inside it a little larger on the right side, but it’s not very noticeable. Hope this helps!


 

Veronica

Newbie
Total Posts:  5
Posted: 28 January 2014 04:55 PM
[ # 2 ]

Thanks, Geoff!  It definitely was a strange occurrence! I will give the border in the td a try.