Community Forum

Over the years we have built up a community of email marketers, coders and designers that live and breathe email.

Use the Email on Acid Forum like your virtual water cooler: Stop by to discuss email code, quirky clients and fixes and post your issues (with an example of the code) for our community to offer its assistance.

 
   
Acid test not running

DaveChild

Newbie
Total Posts:  3
Posted: 27 January 2012 12:03 PM

Hi. I’ve purchased five credits and sent an email to the system. The email is in my inbox. When I click the “Run the Acid Test” link in the dropdown at the top right, it just redirects me to http://www.emailonacid.com/app/acidtest

This happens in Opera and Firefox.


 

Michelle Klann

Avatar
Administrator
Total Posts:  204
Posted: 27 January 2012 04:17 PM
[ # 1 ]

Hey Dave,

Thanks for contacting our customer support!

Here are more exact instructions for using our inbox feature:

1.) Create an account with Email on Acid.
2.) Verify that the body contains your HTML email.
3.) Send your email to “username”@emailonacid.com (insert your username and remove the quotes).
4.) Log into your Email on Acid account - you will find your inbox in the top right corner of the member Dashboard.
5.) From the dropdown, select the “Run a Test” option and you will see the html of your email pre-populated in the content section.
6.) Make your SPAM and Email Client selections and run the test.

It sounds like you made it all the way to step 5, did you see the HTML content of your email pre-populated for you?  If not, please verify that there’s HTML content within your email by sending yourself a quick test. 

Let me know if this helps smile
Miki


 

DaveChild

Newbie
Total Posts:  3
Posted: 30 January 2012 09:55 AM
[ # 2 ]

Hi. Yes, there’s HTML content in the email. It shows up in Gmail as HTML.

Made it to the start of step 5. I select “Run the acid test” from the dropdown, and it goes to the http://www.emailonacid.com/app/acidtest page. I see the same thing there as I do when I click the “Run an Acid Test” in the nav at the top - the three options for running a free test, using a credit or a monthly subscription.


 

Michelle Klann

Avatar
Administrator
Total Posts:  204
Posted: 30 January 2012 03:59 PM
[ # 3 ]

You are correct, you should get to the same form as the one you use when running a new test.  That is the correct address.  The only difference is that your email content should be pre-populated in the HTML field.  We do this so that you can make your SPAM and email client selections the same way as if you were starting from scratch.

If the HTML content field is blank, you might be sending a blank email to your inbox.  If that’s the case, try sending yourself a test email (instead of sending to your EOA inbox) and see if it’s blank.

Miki


 

DaveChild

Newbie
Total Posts:  3
Posted: 30 January 2012 04:36 PM
[ # 4 ]

I’ve tried that. It shows up as HTML as normal in GMail.