Community Forum

Over the years we have built up a community of email marketers, coders and designers that live and breathe email.

Use the Email on Acid Forum like your virtual water cooler: Stop by to discuss email code, quirky clients and fixes and post your issues (with an example of the code) for our community to offer its assistance.

 
   
Logo becomes unsharp when send Outlook 2013 and 2016

michelle88

Newbie
Total Posts:  6
Posted: 07 March 2017 10:53 AM

I have a problem with a logo in my clients email signature.  I know this is a common problem and I’ve found a lot of solutions for it, but none are working for me.  The logo looks sharp on both Outlook 2013 and 2016, but when send to one another it gets unsharp and blurry.

My logo is 96 dpi, resolution is 358x222 (for retina) scaled down in HTML to 179x111. Png is what works best, jpg gets worse results. I’ve also tried not scaling it down in html (so the png was the original resolution of 179x111), but that didn’t work either. I tried to double the logo in size instead of triple like it is now, but it gave me the same result. No matter what I do, when the signature gets send the quality somehow reduces.

I have included my html file and a screenshot of the logo.

I’ve tried everything I could think off and tried every solution I found, but now I have no idea what to do anymore so I hope someone on here has a solution that will work. Thanks in advance!

Kind regards,
Michelle

Image Attachments
logo_onscherp.png
File Attachments
emailhandtekening1.html  (File Size: 6KB - Downloads: 109)