Community Forum

Over the years we have built up a community of email marketers, coders and designers that live and breathe email.

Use the Email on Acid Forum like your virtual water cooler: Stop by to discuss email code, quirky clients and fixes and post your issues (with an example of the code) for our community to offer its assistance.

 
   
Outlook 2013 (120 dpi) - Table won’t render correct even after fixes

gjaspan

Newbie
Total Posts:  1
Posted: 15 February 2017 02:37 AM

Table is off only in Outlook 2013 (120 dpi).

Attached is my HTML prior to trying any Outlook 2013 (120 dpi) fixes.

As you can see the table that includes “Dose 1, 2, and 3” is rendered incorrect:
https://eoass.s3.amazonaws.com/web/2017-02-15/outlook16/70093_125932.jpg?n=0

—-

I went through the known tutorials regarding the issue(s):
https://www.emailonacid.com/blog/article/email-development/dpi_scaling_in_outlook_2007-2013
https://www.emailonacid.com/forum/viewthread/901

I’m still unable to get my table to render properly.

File Attachments
tables-2013.html  (File Size: 16KB - Downloads: 175)

 

Alex Ilhan

Avatar
Administrator
Total Posts:  210
Posted: 15 February 2017 09:59 PM
[ # 1 ]

Hi gjaspan!

Welcome to the Email on Acid forums.

I’ve taken a look at your code and it seems to be an issue across multiple Outlook clients, not just 120dpi.

That being said, I believe ghost columns will fix your issue. Please check out this blog; https://www.emailonacid.com/blog/article/email-development/using-ghost-columns-to-fix-alignment-problems-in-outlook

Let me know how you get on and if you need any further assistance.

Cheers,
Alex