Community Forum

Over the years we have built up a community of email marketers, coders and designers that live and breathe email.

Use the Email on Acid Forum like your virtual water cooler: Stop by to discuss email code, quirky clients and fixes and post your issues (with an example of the code) for our community to offer its assistance.

 
   
Images not rendering in tests

Platedmarketing

Newbie
Total Posts:  1
Posted: 24 January 2017 04:02 AM

Hi there,

Just signed up for the free trial and tried testing our first template. The images aren’t rendering; is this because our images are hosted by our email platform, Selligent?

Any insight you have would be greatly appreciated.

Thanks,
Colleen


 

Alex Ilhan

Avatar
Administrator
Total Posts:  205
Posted: 01 February 2017 11:27 PM
[ # 1 ]

Hi Colleen,

So sorry for the delayed reply! And a belated welcome to the Email on Acid forums!

Could you possible post your HTML as an attached file? I think it may just be an issue of your images not being absolute paths when they arrive into EoA.

Cheers,
Alex


 

CastleDev

Newbie
Total Posts:  1
Posted: 17 February 2017 12:40 AM
[ # 2 ]

Hi, I’m having the same problem with different campaigns.

I’m still on the free trial but I plan to continue my subscription if this problem is fixed.

The preview renders before the images are completely loaded, so the email testing kinda loses its purpose.

I attach a screenshot of the problem.

Image Attachments
rsz_1117678_045522.jpg

 

Alex Ilhan

Avatar
Administrator
Total Posts:  205
Posted: 17 February 2017 02:04 AM
[ # 3 ]

Hi CastleDev,

Thanks for posting. This definitely shouldn’t be happening.

Could you please go ahead and make a support ticket here: https://www.emailonacid.com/app/cp/dashboard#support and a member of our support team will assist you in getting to the bottom of this. You’ll need to be logged into your free EoA account to hit that link.

Cheers!
Alex