Community Forum

Over the years we have built up a community of email marketers, coders and designers that live and breathe email.

Use the Email on Acid Forum like your virtual water cooler: Stop by to discuss email code, quirky clients and fixes and post your issues (with an example of the code) for our community to offer its assistance.

 
   
Preview pane display problems in Outlook Web App (Exchange 2013) aka OWA?

ucsfsop

Newbie
Total Posts:  7
Posted: 19 December 2016 01:09 PM

I have gotten my html email (attached) to look great or reasonable in just about everything I care about except for the preview pane in Outlook Web App (aka OWA) under Exchange 2013.

In OWA, why does the email look fine when opened as a separate window but looks awful when previewed in the preview pane? Can I do anything about fixing the preview pane display or is it a lost cause? Thanks!

https://www.emailonacid.com/app/acidtest/display/summary/NKHBlCUJLNVZDtPHCfJbWJEvh4PBfaG2oYzZXGFahgOr4/shared

(Our university is migrating to Exchange Online (Office 365) but not until next year.)

Image Attachments
owa in safari 10.0.1 - macOS 10.11.6 - images blocked-600.pngowa in safari 10.0.1 - macOS 10.11.6 - images unblocked-600.png
File Attachments
2016.1219 draft 7.html  (File Size: 70KB - Downloads: 226)

 

Alex Ilhan

Avatar
Administrator
Total Posts:  224
Posted: 27 December 2016 05:07 AM
[ # 1 ]

Hi ucsfsop,

I think you may have to cut your losses on this one and accept that the preview pane might be a bit hard to control! I do not know a reliable way to target the preview pane.

Cheers,
Alex


 

ucsfsop

Newbie
Total Posts:  7
Posted: 03 January 2017 10:05 AM
[ # 2 ]

Thanks, Alex. Confirmation that there’s no easy way to resolve it is good to have as well. Do we know why the preview pane display is so starkly different than when the same message is opened in a separate window?